Degraded Shared ETH Staking

Incident Report for Coinbase Developer Platform

Resolved

This incident has been resolved.
Posted May 15, 2025 - 06:59 PDT

Monitoring

Restoration of service is now expected on Thursday, May 15. Rest assured, your funds remain safe and continue to earn rewards. Thank you for your patience.
Posted May 13, 2025 - 11:18 PDT
This incident affected: CDP APIs (Staking API).