Degraded performance (Transactions)

Incident Report for Coinbase Developer Platform

Resolved

This incident has been resolved.
Posted Dec 18, 2025 - 11:24 PST

Investigating

We are aware that some users may be experiencing latency or degraded performance when transacting. Our team is investigating this issue and will provide an update shortly. Your funds are safe.
Posted Dec 18, 2025 - 11:20 PST