CDP Wallets v2 (alpha) outage

Incident Report for Coinbase Developer Platform

Resolved

Resolved incident: Wallet API v2 unavailable 2:40am PST to 5:30am PST
Posted May 14, 2025 - 10:00 PDT

Monitoring

Resolved incident: Wallet API v2 unavailable 2:40am PST to 5:30am PST
Posted May 14, 2025 - 10:00 PDT
This incident affected: CDP APIs (Wallet API).