Partial API & Portal Outage - Coinbase Developer Platform (CDP)

Incident Report for Coinbase Developer Platform

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 11:28 PDT

Monitoring

Some users were unable to access a subset of APIs or the CDP Portal for a time period. Our team has since resolved the underlying issue and everything is now operational.
Posted Jun 11, 2025 - 11:28 PDT
This incident affected: CDP APIs (CDP Portal, Staking API) and Product APIs (Coinbase Advanced Trade).