Degraded Performance of CDP Wallet V2 APIs

Incident Report for Coinbase Developer Platform

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 18:25 PDT

Investigating

The CDP Wallet V2 APIs are returning elevated error rates. The team is aware of the root cause, and investigating a fix. Rest assured your funds are safe.
Posted Jun 11, 2025 - 17:38 PDT
This incident affected: CDP APIs (CDP SDK, Wallet API).